COD Models

Here is the list of COD Models that was created by Valoche.
All credit goes to him for creating the image files and putting them into a web page format.

All I did is download the images/html and compile them into a chm help file. I hope this will help all.

Yablanski.


COD models

xmodel/105
xmodel/ammo_panzerfaust_box2
xmodel/armoir
xmodel/armoir_d
xmodel/armorsuit
xmodel/artillery_flakvierling
xmodel/artillery_flakvierling_d
xmodel/artillery_flakvierling_static
xmodel/artillery_german_granatwerfer
xmodel/artillery_german_granatwerfer_shell
xmodel/austriapic3
xmodel/austriapic4
xmodel/austriapicbg1
xmodel/austriapicbg2
xmodel/austriapicbg5
xmodel/austriapicbg6
xmodel/austriapicbg7
xmodel/austriapicbg8
xmodel/austriapicbg9


COD models

xmodel/barrels
xmodel/barrel_benzin
xmodel/barrel_benzin_stalingrad
xmodel/barrel_black1
xmodel/barrel_black1_stalingrad
xmodel/barrel_black2
xmodel/barrel_black2snowy
xmodel/barrel_green1
xmodel/barrel_green2
xmodel/barrel_green2snowy
xmodel/barrel_grey
xmodel/barrel_grey_snowy
xmodel/barrel_tan
xmodel/barrel_tan_snowy
xmodel/bed_bunk
xmodel/bookopen
xmodel/bookrow
xmodel/bookrow1lean
xmodel/bookrow1out
xmodel/bookshelveshort
xmodel/bookshelveshort_d
xmodel/bookshelvetall
xmodel/bookshelvewide
xmodel/booksingle
xmodel/bottles
xmodel/bottle_beer
xmodel/bottle_medicine
xmodel/bottle_wine
xmodel/boxhedge
xmodel/brush_gnarly
xmodel/brush_hedgrowbendin
xmodel/brush_hedgrowbendout
xmodel/brush_hedgrowend1
xmodel/brush_hedgrowend2
xmodel/brush_hedgrowmid
xmodel/brush_hedgrowwall1
xmodel/brush_straight


COD models

xmodel/canopybed
xmodel/chair_office
xmodel/chair_office_d
xmodel/chair_utility
xmodel/chandalier
xmodel/chandalier_off
xmodel/chinacabinet
xmodel/chinacabinet_d
xmodel/chtcurtainmedium
xmodel/chtcurtainmediumflip
xmodel/clockgrandfathertall
xmodel/clocktableonrate
xmodel/clocktablesimple
xmodel/couch_victorian
xmodel/couch_victorian_d
xmodel/cow_dead
xmodel/cow_dead2
xmodel/cow_standing
xmodel/crate_champagne1
xmodel/crate_champagne2
xmodel/crate_champagne3
xmodel/crate_misc1
xmodel/crate_misc1a
xmodel/crate_misc1a_stalingrad
xmodel/crate_misc1_stalingrad
xmodel/crate_misc2
xmodel/crate_misc2a
xmodel/crate_misc2a_stalingrad
xmodel/crate_misc2_stalingrad
xmodel/crate_misc_green1
xmodel/crate_misc_red1
xmodel/crate_misc_red5
xmodel/crate_russianrifle
xmodel/crate_russianrifle_stalingrad
xmodel/crate_rus_misc1
xmodel/crate_rus_misc1open
xmodel/crossfence
xmodel/crate_rus_misc1_stalingrad
xmodel/crypt1
xmodel/crypt2


COD models

xmodel/desk_rolltop_d
xmodel/doorknobcrystal
xmodel/dresser
xmodel/dresser_d


COD models

xmodel/eaglebust
xmodel/eaglebust_objective
xmodel/equipment_russain_fieldphone
xmodel/equipment_russian_fieldphone(parts)_headpiece
xmodel/equipment_russian_fieldphone(parts)_pack
xmodel/explosivepack
xmodel/explosivepack_objective_incomplete


COD models

xmodel/femalebuststatue
xmodel/femalebuststatue_objective
xmodel/fullbed
xmodel/fullspikeyshrub
xmodel/fullSpikeyShrub_nocollision
xmodel/fulltreea


COD models

xmodel/gascan
xmodel/genericshrub
xmodel/germanFallschirmHelmet
xmodel/germanhelmet
xmodel/german_field_radio
xmodel/german_field_radio_d
xmodel/german_field_radio_objective
xmodel/german_radio2
xmodel/german_radio2_d
xmodel/german_radio2_objective
xmodel/gib_brick
xmodel/gib_brick2
xmodel/gib_concrete1
xmodel/gib_concrete1small
xmodel/gib_glass1
xmodel/gib_glass2
xmodel/gib_stone1
xmodel/gib_stonebrick1
xmodel/gib_stonebrick2
xmodel/grassclod1
xmodel/grassclod2
xmodel/grasstuft2
xmodel/guardrailpost


COD models

xmodel/hangingutillight
xmodel/hangingutillight_stalingrad
xmodel/headset
xmodel/healthpack
xmodel/hedgehog_lp
xmodel/hedgehog_lp_stalingrad
xmodel/highbackarmchair
xmodel/highsplittree
xmodel/hurtgendeadtree
xmodel/hurtgentalla
xmodel/hurtgentallb
xmodel/hurtgentallc
xmodel/hurtgentallpine


COD models

No models


COD models

xmodel/lamp_deck_off
xmodel/lamp_desk_off
xmodel/lamp_desk_on
xmodel/lamp_ornate_off
xmodel/lamp_ornate_on
xmodel/lamp_plain_off
xmodel/lamp_plain_off_d
xmodel/lamp_plain_on
xmodel/lamp_tiffany_off
xmodel/lamp_tiffany_on
xmodel/largecandleabre
xmodel/largeheavytreea
xmodel/light_cagelight_red_off
xmodel/light_cagelight_red_on
xmodel/light_cagelight_white_off
xmodel/light_cagelight_white_on
xmodel/light_ext_lamp1off
xmodel/light_ext_lamp1on
xmodel/light_ext_lamp2off
xmodel/light_ext_lamp2on
xmodel/light_hangingbulb_off
xmodel/light_hangingbulb_on
xmodel/light_ind_ceiling1off
xmodel/light_ind_ceiling1on
xmodel/light_ind_ceiling2off
xmodel/light_ind_ceiling2on
xmodel/light_ind_light1off
xmodel/light_ind_light1on
xmodel/light_lantern
xmodel/light_lantern_on
xmodel/light_lightpole1off
xmodel/light_lightpole1on
xmodel/light_OutdoorWallLight
xmodel/light_streetlight1off
xmodel/light_streetlight1on
xmodel/light_streetlight2off
xmodel/light_streetlight2on
xmodel/light_yardlight1
xmodel/longdiningtable


COD models

xmodel/maple
xmodel/mg42_bipod
xmodel/microphone
xmodel/minen1
xmodel/minen1_snow
xmodel/minen2
xmodel/minen2_snow
xmodel/minen3
xmodel/minen3_snow
xmodel/minen4
xmodel/minen4_snow
xmodel/minenclear
xmodel/minenclear_snow
xmodel/minenfake1
xmodel/minenfake1_snow
xmodel/minenfake2
xmodel/minenfake2_snow
xmodel/minenpath
xmodel/minenpath_snow


COD models

xmodel/oakfallbrown
xmodel/oakfallorange
xmodel/objective_bookopen
xmodel/objective_german_field_radio
xmodel/objective_german_radio1
xmodel/objective_german_radio2
xmodel/obstacle_spiralbarbwire
xmodel/obstacle_woodcord
xmodel/ovaldiningtable
xmodel/ovalpic1
xmodel/ovalpic2
xmodel/ovalpic3


COD models

xmodel/panlarge
xmodel/pansmall
xmodel/panzerflak_ammo
xmodel/pedistals
xmodel/phoneplain
xmodel/pine
xmodel/plainchair
xmodel/plainchair_d
xmodel/plainrefrigerator
xmodel/poplarfallred
xmodel/poplarfallyellow
xmodel/potdeep
xmodel/potmedium
xmodel/potsauce
xmodel/preparingtable


COD models

xmodel/rock_big
xmodel/rock_mediumcreek
xmodel/roundfullshrub


COD models

xmodel/sandbags_corner
xmodel/sandbags_corner_winter
xmodel/sandbags_curved
xmodel/sandbags_curved_stalingrad
xmodel/sandbags_curved_winter
xmodel/sandbags_end01
xmodel/sandbags_end01_winter
xmodel/sandbags_end02
xmodel/sandbags_end02_winter
xmodel/sandbags_long
xmodel/sandbags_long_stalingrad
xmodel/sandbags_long_winter
xmodel/sandbags_short
xmodel/sandbags_short_stalingrad
xmodel/sandbags_short_winter
xmodel/searchlight_large_d
xmodel/searchlight_large_off
xmodel/searchlight_large_on
xmodel/ship_105mm_turret
xmodel/ship_15cm_turret
xmodel/ship_38cm_shell
xmodel/ship_38cm_turret
xmodel/ship_capstan
xmodel/ship_capstan2
xmodel/ship_compass1
xmodel/ship_console1
xmodel/ship_console2
xmodel/ship_console3
xmodel/ship_console4
xmodel/ship_console5
xmodel/ship_deckbox2
xmodel/ship_deckpipes
xmodel/ship_depthgauge
xmodel/ship_engine_order_telegraph2
xmodel/ship_hosereel_small
xmodel/ship_lifeboats
xmodel/ship_lifepreserver
xmodel/ship_locker1
xmodel/ship_rudder_control
xmodel/ship_searchlight
xmodel/ship_speakerbox1
xmodel/ship_speakerbox2
xmodel/ship_stool
xmodel/ship_speed_indicator
xmodel/shipswitch1
xmodel/ship_tachometer1
xmodel/ship_tachometer2
xmodel/ship_wallboxes1
xmodel/ship_wallboxes2
xmodel/ship_wallboxes3
xmodel/ship_wallhatch
xmodel/ship_yacht1
xmodel/signallight
xmodel/sign_french_butcher
xmodel/sign_french_cafe1
xmodel/sign_french_dyer
xmodel/sign_french_streetsign1
xmodel/sign_french_streetsign2
xmodel/sink
xmodel/sink_industrial
xmodel/smallcagelight
xmodel/smallcoffeetable
xmodel/smallfoldingtable
xmodel/spruce
xmodel/stalingrad_megaphone
xmodel/stalingrad_messagepost
xmodel/stalingrad_papers
xmodel/static_vehicle_german_bmw_bike
xmodel/static_vehicle_german_kubelwagen
xmodel/static_vehicle_german_truck
xmodel/static_vehicle_tank_panzeriv
xmodel/static_vehicle_tank_tiger
xmodel/static_vehicle_tank_tiger_camo
xmodel/static_vehicle_tank_tiger_snow
xmodel/stove
xmodel/stove_industrial
xmodel/stretcher
xmodel/switch_objective_complete
xmodel/switch_objective_incomplete


COD models

xmodel/tallleafytreenormal
xmodel/tallleafytreetall
xmodel/tallshrub
xmodel/tallskinnytreea
xmodel/toilet
xmodel/tombstone1
xmodel/tombstone2
xmodel/tombstone3
xmodel/tombstone4
xmodel/tombstone5
xmodel/tombstone6
xmodel/tombstone7
xmodel/tombstone8
xmodel/train_boxcar1
xmodel/train_boxcar1closed
xmodel/train_boxcar1closed_snow
xmodel/train_boxcar1_open
xmodel/train_flatcar1
xmodel/train_flatcar1snow
xmodel/train_tankflatcar1snow
xmodel/tree_firhighbranch
xmodel/tree_shortpine
xmodel/tree_shortspruce
xmodel/tree_shortspruce_winter
xmodel/tree_spruce_winter
xmodel/tree_TallFir
xmodel/tree_tallspruce
xmodel/tree_towntree1
xmodel/tree_towntree2
xmodel/tree_wintertree1
xmodel/tree_wintertree2
xmodel/tree_winter_firhighbranch
xmodel/tree_winter_pine
xmodel/tree_winter_shortpine
xmodel/tub
xmodel/tub_d
xmodel/turret_flak88_static_antiair
xmodel/turret_flak88_static_antiairlow
xmodel/turret_flak88_static_antiairlow_d
xmodel/turret_flak88_static_antiair_d
xmodel/turret_flak88_static_antitank
xmodel/turret_flak88_static_antitank_d


COD models

xmodel/uSEquipment_Compass
xmodel/uSEquipment_Dagger
xmodel/uSEquipment_Pouch1
xmodel/uSEquipment_Rope
xmodel/uSEquipment_Tank_Charge


COD models

xmodel/v2rocket
xmodel/v2stand
xmodel/vaseflowers
xmodel/vehicle_british_horsacrash2
xmodel/vehicle_car
xmodel/vehicle_civilian_car_d
xmodel/vehicle_civilian_car_d_blue
xmodel/vehicle_civilian_car_d_red
xmodel/vehicle_civilian_car_d_red_stalingrad
xmodel/vehicle_civilian_car_d_stalingrad
xmodel/vehicle_german_bmw_bike
xmodel/vehicle_german_kubelwagen
xmodel/vehicle_german_truck
xmodel/vehicle_german_truck_truckride
xmodel/vehicle_german_yacht
xmodel/vehicle_german_yacht_static
xmodel/vehicle_halftrack_d
xmodel/vehicle_halftrack_shield
xmodel/vehicle_peugeot
xmodel/vehicle_peugeot_carride
xmodel/vehicle_peugeot_static
xmodel/vehicle_plane_stuka
xmodel/vehicle_russian_barge
xmodel/vehicle_russian_barge_d
xmodel/vehicle_russian_barge_demolished
xmodel/vehicle_russian_trainengine
xmodel/vehicle_russian_tugboat
xmodel/vehicle_tank_flakpanzer
xmodel/vehicle_tank_flakpanzer_d
xmodel/vehicle_tank_panzeriv
xmodel/vehicle_tank_panzeriv_camo
xmodel/vehicle_tank_panzeriv_camo_d
xmodel/vehicle_tank_panzeriv_d
xmodel/vehicle_tank_t34
xmodel/vehicle_tank_t34_camo
xmodel/vehicle_tank_t34_camo_destroyed
xmodel/vehicle_tank_tiger
xmodel/vehicle_tank_tiger_camo
xmodel/vehicle_tank_tiger_camo_d
xmodel/vehicle_tank_tiger_d
xmodel/vehicle_tank_tiger_snow
xmodel/vehicle_tank_tiger_static
xmodel/vehicle_truck_soviet
xmodel/vehicle_truck_soviet_stalingrad
xmodel/vehicle_truck_soviet_static
xmodel/viewmodel_fg42
xmodel/viewmodel_m1carbine
xmodel/viewmodel_mk2fraggrenade


COD models

xmodel/walllightcrystal
xmodel/walllightcrystal_off
xmodel/walllightornate
xmodel/walllightornate_off
xmodel/walltable1
xmodel/walltable2
xmodel/walltable2_d
xmodel/weapon_bar
xmodel/weapon_british_handgrenade
xmodel/weapon_colt45
xmodel/weapon_kar98
xmodel/weapon_luger
xmodel/weapon_m1garand
xmodel/weapon_mosinnagant
xmodel/weapon_mp40
xmodel/weapon_mp44
xmodel/weapon_nebelhandgrenate
xmodel/weapon_panzerfaust
xmodel/weapon_panzerfaust_rocket
xmodel/weapon_ppsh
xmodel/weapon_russian_handgrenade
xmodel/weapon_thompson
xmodel/woodgib_big
xmodel/woodgib_medium
xmodel/woodgib_small1
xmodel/woodgib_small2
xmodel/wood_largebeam